RSSI @ AP-1101

Post Reply
Posts: 45
Joined: 19 Dec 2010 18:43

RSSI @ AP-1101

Post by maxmania » 09 Aug 2018 17:25

I need to adjust the rooming level, but I can't understand the value adjust, for example, I have 3 AP installed 10 meters one from the other, and my PC link to AP1 (I can see it from ap web interface) I travel across the other 2 AP, but I can't room ( I set the 802.1r option on), and my connection change from 5GHz band to 2 GHz band, but never from AP. the RSSI Threshold and romming are set by default (zero). How this value work's?
Best Regards
Jose Alves

Posts: 33
Joined: 21 Aug 2017 05:16

Re: RSSI @ AP-1101

Post by sirmanhhung » 23 Aug 2018 03:35

Stellar AP which operate on express mode jus support roamming on same network (SSID)
-On Performance Optimization: Band Steering On, Prefer 5Ghz
-On Create New WLAN : 802.1r On
Finnaly, follow the advising from the Alcatel, you should upgrade newest firmware for roamming feature.
You do not have the required permissions to view the files attached to this post.

User avatar
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 750
Joined: 20 Oct 2007 14:51

Re: RSSI @ AP-1101

Post by benny » 19 Nov 2018 04:22

  • You don't need to do anything to enable roaming between APs (assuming that the APs are part of the same Express cluster and broadcast the same SSID)
  • I doubt that you'll see a roaming between APs with a distance of just 10 meters in between (given that this is clear sight, the signal will still be very good and your client will not see a reason to roam. If those are in different rooms, this is a different topic and roaming will likely happen.)
  • 802.11r needs to be supported by the client and not many clients do (it is not necessary for roaming on Stellar)
  • I'd recommend to use AWOS v3.0.4.1036 or greater for best experience
  • The above mentioned build will allow you do enable 802.11v and 802.11k which help the client to take better roaming decisions

Post Reply

Return to “OmniAccess Stellar Express”