Page 1 of 1

OXE R11.2 and OXE 7.0 Interconnection

Posted: 04 Jan 2017 16:03
by linaforerom
Hi Everybody,

I need to buy an Alcatel-Lucent OmniPCX Enterprise Communication Server R11.2 to connect to an existing network with an OXE R7.0 PABX through a E1 ISDN connection. My question is:

It is possible to connect both systems and interoperate without problems? If yes, Is it going to operate the ABC protocol? IF not, it is not going to work entirely the system or just some services? What protocol will work instead of ABC?

Thanks

Re: OXE R11.2 and OXE 7.0 Interconnection

Posted: 08 Feb 2017 21:22
by frank
hi ,

You can certainly connect with a T1 CAS. You won't have all the services (dial by name for example) but you will be able to call from one to the other. If you want more services, you will need ABC-F. From what I remember, all PBX need to be at the same release in order for it to work correctly.

Re: OXE R11.2 and OXE 7.0 Interconnection

Posted: 16 Mar 2017 11:14
by tot3nkopf
Official support for max 2 sw releases difference (specified in the release doc).
Unofficialy works for previous releases. You have to be aware of the feature difference especially for broadcast/audit items (e.g. number of entities in R7 and R11, phone feature categories, entity call vs etity/CRG etc...). No support from ALE in this config.

Re: OXE R11.2 and OXE 7.0 Interconnection

Posted: 20 Mar 2017 10:14
by enio.eltz
Hi

As they wrote, it may work with R7.0 and R11.2
But, in my opinion, you should upgrade R7.0 to the latest release to get both systems with the same one.
If you can connect R7.0 and R11.2 but if you find any situation, you won't have technical support from ALE on R7.0.

Best regards.

Re: OXE R11.2 and OXE 7.0 Interconnection

Posted: 03 May 2017 00:30
by fery_s
you can connect the oxe with deferent release until release 11.1 ,but release 11.2 is not compatible with other release so you must update your oxe release 7 to release 11.2
also if you used contact center , you shuld know that the contact center in release 11.2 in not compatible with other release.