OmniAccess 4308 problem with boot config

Locked
ExSter
Member
Posts: 3
Joined: 18 Nov 2008 05:36

OmniAccess 4308 problem with boot config

Post by ExSter » 18 Nov 2008 07:42

Hi !

I've some problem with my OmniAccess 4308 Switch when I boot it.

I got the following text : "Cannot decrypt the password". And then, I can't enter in the configuration...

I press any key at boot time, and got the cpboot> prompt, but I don't know how to reset my config to enter again in the switch configuration...

Could you tell me how to reset it or to do a password recovery ?

Thanks.

krzysioD
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1157
Joined: 30 Aug 2006 13:43
Location: Europe, Poland

Re: OmniAccess 4308 problem with boot config

Post by krzysioD » 18 Nov 2008 07:49

Try downloading docs from bpws, there is explanation how to reset password.
and proably, upgrade your switch to the newest firmware.
Please note that at no time I will provide you with OXE/4400 nor AOS releases.
Note that it's our private time, that we spent to help you, so please don't expect complete solution for your problem.
You will need to do homework by your self.

ExSter
Member
Posts: 3
Joined: 18 Nov 2008 05:36

Re: OmniAccess 4308 problem with boot config

Post by ExSter » 18 Nov 2008 08:03

krzysioD wrote:Try downloading docs from bpws, there is explanation how to reset password.
and proably, upgrade your switch to the newest firmware.
Hi !

Many thanks for your answer.

But, what's BPWS ?
I got docs from the original CD : "Alcatel-Lucent OmniAccess Wireless Essentials 3.1" , but nothing about password recovering.

Where can I get this docs you talk me about to ?

ExSter
Member
Posts: 3
Joined: 18 Nov 2008 05:36

Re: OmniAccess 4308 problem with boot config

Post by ExSter » 18 Nov 2008 08:08

Business Partners Website, ok.

I'll ask an access to my colleague, because I don't have it atm :(

Locked

Return to “OmniAccess WLAN Switching Systems”