OAW-4324

Locked
molloyser101
Member
Posts: 7
Joined: 22 May 2009 10:15

OAW-4324

Post by molloyser101 » 03 Nov 2009 04:31

Hi

I have added a permanent PEF license to an OAW-4324 yesterday and since then, no clients can connect to it. I have 15 MIPT 310's and 8 PDA's that use it and none of them can connect. I have tried rebooting the device but to no avail. There had been a temporary PEF license on the controller to combat MIPTs from restarting as per Alcatel Tech Support. This has worked perfectly well

If I go into Client monitoring on the web page, there are none present. I've tried reprovisioning a couple of APs to see if that will kick them back in.

I've sent of am SR to Alcatel, however I was wondering if anyone else has come across the same thing.

Regards,

Mark

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1124
Joined: 01 Jul 2008 10:51
Location: Germany

Re: OAW-4324

Post by silvio » 03 Nov 2009 06:40

I've understand that the issue is since you has changed an eval-pef to a permanent pef-licence. Right? Have you rebooted the oaw after the new licence?
Are ther under "monitoring > firewall hits" any actual deny-entries?
regards Silvio

molloyser101
Member
Posts: 7
Joined: 22 May 2009 10:15

Re: OAW-4324

Post by molloyser101 » 03 Nov 2009 07:29

Hi Silvio

I've rebooted the Controller twice. I've checked the firewall and I've attached a screen shot.
OAW-4324.JPG
You do not have the required permissions to view the files attached to this post.

User avatar
cedric1
Member
Posts: 603
Joined: 26 May 2009 18:00
Location: Luxembourg ACSE R6

Re: OAW-4324

Post by cedric1 » 03 Nov 2009 11:59

hello

Is this not a role issue.

role you have configured when client connect to the firewall are always axisting in the configuration.

User can connect but go to guest role and can't connect to ressource on the network.

Cedric

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1124
Joined: 01 Jul 2008 10:51
Location: Germany

Re: OAW-4324

Post by silvio » 04 Nov 2009 01:49

There is no deny-entry -> than the firewall isn't the reason for not working.
Please try to connect with an other wlan-client for example a laptop. Is this possible? Have you tested all your three ssid's for connecting with?
If you use all the clients (also the pda's) as phones than it's possible that you have forgotten the wmm-flag in the ssid-settings.
Silvio

molloyser101
Member
Posts: 7
Joined: 22 May 2009 10:15

Re: OAW-4324

Post by molloyser101 » 04 Nov 2009 10:33

Hi guys

Thanks for the advice, in the end I had to wipe and reprogram the controller. It's all back up and working

Regards

Mark

User avatar
cedric1
Member
Posts: 603
Joined: 26 May 2009 18:00
Location: Luxembourg ACSE R6

Re: OAW-4324

Post by cedric1 » 04 Nov 2009 14:41

you experience is good to know

Locked

Return to “OmniAccess WLAN Switching Systems”