Nightmare WLAN system from HELL.

Locked
rvsjimbo

Nightmare WLAN system from HELL.

Post by rvsjimbo » 06 Dec 2007 13:57

:(

Hi,

We have a wireless LAN made up of a 4308 WLAN Switch and some AP60 and AP70 access points. Recently the switch has been turning them all off and the events page says that all the access points have the following error "Frame Retry Rate Exceeded".

Questions:

1) Why has this suddenly started happening now - there have been no configuration changes.

2) How do we get things back online, I cannot find any control to turn identividual AP's back on line.

Regards,

Paul
~~~~

Shotz
Member
Posts: 11
Joined: 17 Dec 2007 14:02

Re: Nightmare WLAN system from HELL.

Post by Shotz » 19 Dec 2007 10:16

Hello Paul


Something must have happened. Something has changed.
I hate to tell you that but almost always something has changes. The problem with WLAN is that you might not have changed anything but your environment has. Your neighbors.

Normally with this message, the client is too near the AP. You can adjust this in the GUI.

What version of software is on the switch?

When you first logon to the switch with the GUI, do you see that your AP's are "up" or "down?"

rvsjimbo

Re: Nightmare WLAN system from HELL.

Post by rvsjimbo » 20 Dec 2007 09:56

Hello!

Thanks for replying :-) You've done far more than Alcatel France have done.
Shotz wrote: Something must have happened. Something has changed.
I hate to tell you that but almost always something has changes. The problem with WLAN is that you might not have changed anything but your environment has. Your neighbors.

Normally with this message, the client is too near the AP. You can adjust this in the GUI.

What version of software is on the switch?

When you first logon to the switch with the GUI, do you see that your AP's are "up" or "down?"
Well, we're a ship at sea, so I don't think its the neighbours :-)

The switch has version 2.5.4.6 (AOS-W Version).

Sometimes immediately after a restart, if you logon to the switch you can see some AP's are up. But not for long.

Surely there is a way to manually restore power, one AP at a time?

Thanks again!

Paul
~~~~
P.S. Alcatel just totally wouldn't help. Just tried to hand us off to third parties - which I could understand if we were ashore and then we could get an engineer out. Thats just not possible at sea.

Shotz
Member
Posts: 11
Joined: 17 Dec 2007 14:02

Re: Nightmare WLAN system from HELL.

Post by Shotz » 07 Jan 2008 05:34

Hmmm...a nice and harsh environment!

Are you using 802.11a?

Are the AP's directly connected to the switch? Are you able to use SoE?

WLAN and ships will be difficult at best. Radar and all of the different UHF and VHF comm systems will not make it any easiser.

I will try to help as best as possible.


Todd

Locked

Return to “OmniAccess Wireless Access Points 60/61/70”