CLI Issue On Attendant Console

Post Reply
muhammad hadi
Member
Posts: 32
Joined: 16 Jan 2014 06:46

CLI Issue On Attendant Console

Post by muhammad hadi »

Hi All,
I am facing issue that when an external call lands on attendant console , CLI is not show (Nothing is Displayed on the Screen). But as soon as I receive this incoming call CLI is displayed.I want the CLI to be displayed while ringing.As it was working fine before.'I have checked the CLIP Signalization parameters for NDDI Boards.Have configured the Attendant again but facing the same issue.
OXE Crystal. Release 11.0.1
Attendant Console 4059EE

Please assist me in this regard.
I will be more than grateful.
umar14
Member
Posts: 3
Joined: 11 Jun 2015 06:22

Re: CLI Issue On Attendant Console

Post by umar14 »

Have you created DEF in External Numbering Plan? If not, go to mgr > Translator > External Numbering Plan > Ext. Callback Translation Tables > Create > Basic Number = DEF. You should now get CLI on Operator Console
tallat
Member
Posts: 2
Joined: 21 Jan 2016 00:10

Re: CLI Issue On Attendant Console

Post by tallat »

Hi,

I am also having same issue on OXE release 12.0 Patch m1.403.26.a. and 4059ee release 1.8.0.2.
Can any body guide to get rid of this issue?

Thanks.
User avatar
frank
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 2967
Joined: 06 Jul 2004 00:18
Location: New York
Contact:

Re: CLI Issue On Attendant Console

Post by frank »

Same issue for me today.
How did you guys fix this?
Code Free Or Die
haroun
Senior Member
Posts: 1112
Joined: 29 Mar 2010 11:09

Re: CLI Issue On Attendant Console

Post by haroun »

system/other system
lqReview/Modify: Attendant Parametersqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqk
x x
x Node Number (reserved) : 1 x
x Instance (reserved) : 1 x
x Instance (reserved) : 1 x
x System Option + Display number during conversation x
x x
x Display number during conversation + True x
x x
mqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqj
User avatar
frank
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 2967
Joined: 06 Jul 2004 00:18
Location: New York
Contact:

Re: CLI Issue On Attendant Console

Post by frank »

Found the issue.
Attendants / Attendant Groups /

By default the No display threshold on 4059 is a low number. Bring this up to 20 and it fixes the caller ID issue.
You do not have the required permissions to view the files attached to this post.
Code Free Or Die
Post Reply

Return to “Attendant”