8028 loudspeaker issue

Post Reply
ivanbusto
Member
Posts: 2
Joined: 02 Mar 2017 06:48
Location: Spain

8028 loudspeaker issue

Post by ivanbusto »

Dear Guru.

We have an issue with the 8028 handsfree/loudspeaker. During a handsfree call, the volume level of the loudspeaker is decreased automatically in this situations:
- When the user of the 8028 speaks through the handsfree.
- With any noise in the room.

If the user stops speaking and the room is quiet, the 8028 restore the volume level and you can hear the remote party clearly.

The issue is annoying for the users becouse the loudspeaker level is modulated constantly with any voice/noise in the room. The only way to avoid the issue is using the mute button when the remote party is speaking; the mic is disabled and this "auto-volume" feature is disabled too.

Does anyone know how to disable this feature?

Regards.
Last edited by ivanbusto on 19 Apr 2017 06:47, edited 1 time in total.
User avatar
tgn
Member
Posts: 802
Joined: 30 Dec 2009 17:59
Location: Germany

Re: 8028 loudspeaker issue

Post by tgn »

no. the system is designed to work in that way.
maybe someone can tune a little bit in the undocumented audio parameters but the function work in this way because of echo canceling.
if you wanna have a better quality use a special conference station.

regards...


--- back to basics... focus your eyes to the essential things... ---
--- back to basics... focus your eyes to the essential things... ---
sadim
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 585
Joined: 02 Jun 2006 07:11
Location: Portugal

Re: 8028 loudspeaker issue

Post by sadim »

Hi
Check under mgr/Alcatel-Lucent 8&9 series/8&9 Series COS/Phone COS, how is configured the parameter "8&9 Series Handsfree Mode". If False, change to True and check the result.
Regards
ivanbusto
Member
Posts: 2
Joined: 02 Mar 2017 06:48
Location: Spain

Re: 8028 loudspeaker issue

Post by ivanbusto »

Thanks sadim !

I have changed the setting to True and the issue is solved. :D

Regards,
User avatar
tgn
Member
Posts: 802
Joined: 30 Dec 2009 17:59
Location: Germany

Re: 8028 loudspeaker issue

Post by tgn »

nice to know!

thx for feedback...

regards...


--- back to basics... focus your eyes to the essential things... ---
--- back to basics... focus your eyes to the essential things... ---
GPSbpl1973
Member
Posts: 7
Joined: 02 Apr 2021 00:30

Re: 8028 loudspeaker issue

Post by GPSbpl1973 »

Thanks for sharing
GPSbpl1973
Member
Posts: 7
Joined: 02 Apr 2021 00:30

Re: 8028 loudspeaker issue

Post by GPSbpl1973 »

Dear Experts,

I am new to OXE 4400

I am installing IP touch 8038 with oxe version
R12.0 M1403 26a
Common Hardware ,with GD3
sound quality is not duplex when both side if speaker phone activated .
I have made changes in Cos Noe duplex mode

Please let me know How can I find TSC IP 8038 using Which GD3 as total 11 GD3 installed

Got struck
sadim
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 585
Joined: 02 Jun 2006 07:11
Location: Portugal

Re: 8028 loudspeaker issue

Post by sadim »

Hi, for duplex mode, the phone must be in handsfree mode and not in loudspeaker. In loudspeaker, people around can ear but the transmission i still done through the handset
Post Reply

Return to “Alcatel-Lucent Series 8&9”