How it works Configure IGMP and IGMP snooping

Post Reply
remonkkk
Member
Posts: 2
Joined: 12 Sep 2019 06:55

How it works Configure IGMP and IGMP snooping

Post by remonkkk »

I want to perform these steps on a switch
CORE Switch 9907
Edge Switch OS6860-P48 8.5.164.R01

- Configure a VLAN 2 and assign ports to them
- Configure the VTY lines to use SSH instead of telnet for remote login
- Configure IGMP and IGMP snooping
- Configure MSTP (802.1s) and assign the MSTP instance to VLAN 2
- Configure HSRP on VLAN 2 interface for default gateway redundancy
- Configure HSRP to track status of trunk gi0/48

thank you very much

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1477
Joined: 01 Jul 2008 10:51
Location: Germany

Re: How it works Configure IGMP and IGMP snooping

Post by silvio »

What is your question? To help with configuring all of your network?
Or only activate MC=IGMP-snooping?
try for ipv4: ip multicast admin-state enable
regards
Silvio

remonkkk
Member
Posts: 2
Joined: 12 Sep 2019 06:55

Re: How it works Configure IGMP and IGMP snooping

Post by remonkkk »

hi,Silvio
Thanks for following
I want to convert this command to alcatel switch os-6860

vlan 2 name video

! Spanning tree 802.1s (MTSP)
spanning-tree mst configuration
name IPTV
instance 1 vlan 1-4094
spanning-tree mst 0-1 priority 40960
spanning-tree mode mst

! General security settings, SSH
service password-encryption
enable secret root
username root password root
crypto key generate rsa general-keys modulus 2048


! Interface configuration
interface range gi0/1 - 48
switchport mode access
switchport access vlan 2
spanning-tree portfast
spanning-tree bpduguard enable

! IGMP configuration
ip igmp snooping querier
ip igmp snooping vlan 2 immediate-leave

surajkants
Member
Posts: 6
Joined: 16 Jul 2019 13:05

How it works Configure IGMP and IGMP snooping

Post by surajkants »

Network

6860-p24-----------6900-x72________netgear-1ST-l2-24p
| | |___________netgear 2nd switch.
| |________________netgear 3rd to 18th.
|
3-nos-NVR


Nvr connected on 6860-p24
Vedio display on wall using 10 system all connected on 6860-p24

18 Netgear switch connected on 6900

Cctv connected on netgear

Issue: But streaming of video from cctv on wall screen not working and videos goes offline and stuck randomly from any cctv on wall screen.
Note: another vlan like vlan 10 and vlan 39 running for other services.

I decided to configure igmp for my cctv vlan 38.

Please help me to configure igmp on above network.
Last edited by surajkants on 20 Mar 2020 13:17, edited 3 times in total.

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1477
Joined: 01 Jul 2008 10:51
Location: Germany

Re: How it works Configure IGMP and IGMP snooping

Post by silvio »

Hi remonkkk,
the task of a forum is not to create all the configs for you. You should first try it by yourself. For this you can use the official docus from alcatel (to find in the web) or with other threads here. If you have than still issues we are happy to help you.
Hi surajkants,
Xou have to enable ip multicast (this is for igmp snooping). But depending of the mc sources you nee to activate ip multicast querier-forwarding too. And at least you need in all the vlans with mc traffic a switch with an ip interface. At this device you have to activate ip multicast querier.
regards
Silvio

surajkants
Member
Posts: 6
Joined: 16 Jul 2019 13:05

Re: How it works Configure IGMP and IGMP snooping

Post by surajkants »

I want to enable multicast with particular vlan. Using with different vendor switch.

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1477
Joined: 01 Jul 2008 10:51
Location: Germany

Re: How it works Configure IGMP and IGMP snooping

Post by silvio »

Hi,
this is possible too.
for example
ip multicast admin-state disable (global for all vlan = default)
ip multicast vlan xx admin-state enale
regards
Silvio

Post Reply

Return to “OmniSwitch 6860 / 6860E”